Windows下 怎么编译安装 luadist lua版本是5.53

2019-11-27 15:21:15
收藏数:0
阅读数:1072
评论数:2

lua新手请指教,感觉lua编译简直太纠结了。第三方扩展用luarocks,下载安装不了,现在用luadist用用,请各位指教,因为没找到详细的文档 所以这里请教一下。最好,是详细的步骤,谢谢先。

Robotics
Robotics

1.https://hustlion.blog.csdn.net/article/details/82883299 2.https://blog.csdn.net/techfield/article/details/82896403 认真看完上面两篇应该可以帮到你,我就是按照他的文章成功安装了luarocks,但是!安装成功了也不要高兴太早,因为luarocks install luasocket不代表就可以安装luasocket模块了,它会要你先编译出core.dll后才能安装,它和python的pip install PyQt5完全不是一回事,luarocks没有想象中的那么好用。 祝君好运。

2021-02-07 09:53:31
Robotics
Robotics
2021-02-07 09:55:05